Obtener un porcentaje del consumo total

隆Haz clic para puntuar este proyecto!
(Votos: 13 Promedio: 4.7)

Hacer un programa que lea 10 consumos de una cafeter铆a, si el consumo total excede los $50, el descuento ser谩 7% mostrar el pago total acumulado y su respectivo descuento si lo hubiera.

驴En que programa quieres ver el C贸digo? :

    PSeInt - FLEXIBLE

    Algoritmo www_PSeint_Site
        Para Cont <- 1 Hasta 10 Con Paso 1 Hacer		
            Escribir "Ingrese Consumo ", Cont , " : "
            Leer CONSUMO		
            TOTAL = TOTAL + CONSUMO				
        Fin Para
        Si TOTAL > 50 Entonces
            DESC = TOTAL * 0.07
        SiNo
            DESC = 0
        Fin Si		
        Escribir "CONSUMO TOTAL : ", TOTAL
        Escribir "DESCUENTO     : ", DESC
        Escribir "PAGO TOTAL    : ", (TOTAL - DESC)
    FinAlgoritmo
    

    Deja una respuesta

    Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *

    Subir